Yeoman - Ubuntu dependencies install

Oscar Brito

1.

sudo apt-get install ruby1.9.1 rubygems optipng git 

2.

Install http://phantomjs.org/download.html
add phantomjs to your $PATH (export it)

3.

> gem install compass

4.

Donload and install NVM (node version manager):
https://github.com/creationix/nvm
> nvm install 0.8.0
> nvm use 0.8.0

5.

> npm install -g yeoman
> curl -L get.yeoman.io | bash

> yeoman -h
yeoman v0.9.5




Visit www.divhide.com for more informations, contacts and news about Web Development.
See other blog posts at blog.divhide.com.



Divhide purpose is to follow the HTML5 movement and contribute with applications which prove the quality of technology.


Feel free to contact divhide.